Falha valvetronic e DME no n55

Sessão destinada a Serie 5

Falha valvetronic e DME no n55

Mensagempor rogerioal » 02 Jan 2018, 07:14

Pessoal, tive semana passada falha na valvetronic, o carro (BMW 535i 2011 com n55) apagou o motor em pleno sinal, e dali foi para casa no guincho.

Como pode ser visto nas fotos, aproveitei alguns dias de ferias entre o natal e ano novo e substitui o mesmo no maior clima entusiasta DIY, mas pelos erros que li pelo ISTA+ (software da BMW com o mesmo cabo que se usa para coding) já esperava algo maior.

Parece que a queima do motor do valvetronic tambem causou a queima do canal de saida para ele no DME.

Substitui com sucesso o valvetronic mas ainda tenho os erros nele, o ISTA+ diz q a configuracao do valvetronic não pode ser feita porque existem falhas na DME a serem corrigidas.

O sintoma atual é que o motor gira no arranque, mas sem indicios de "querer pegar".

Alguem já passou por isso?

A Falha 1F0904 é a que me preocupa e leva a pensar que tenho problemas com a saida da DME:
Imagem

Durante a substituição:
Imagem

Falha no CIC quando o motor morreu no sinal:
Imagem

Caso precise trocar a DME, consegui aqui perto um conjunto de DME + CAS a um preço razoavel, preciso trocar mais alguma coisa? Alguma dica no processo de substituição? ler configurações da atual e gravar na "nova/usada"?

É possivel arrumar a minha DME? quem faz isso?
rogerioal
Novato
Novato
 
Mensagens: 3
Registrado em: 10 Mar 2016, 11:09
Modelo:
Localização: Esteio - RS

Voltar para Serie 5 - (535i e 550i) (E12, E28, E34, E39, E60,...)

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante